Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 428602
7 years ago
6 years ago

People

(Reporter: Thomas Wesson, Unassigned)

Tracking

4.0 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testday-20120413])

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b3) Gecko/20100805 Firefox/4.0b3
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b3) Gecko/20100805 Firefox/4.0b3

Error: uncaught exception: [Exception... "Cannot modify properties of a WrappedNative"  nsresult: "0x80570034 (NS_ERROR_XPC_CANT_MODIFY_PROP_ON_WN)"  location: "JS frame :: chrome://global/content/bindings/autocomplete.xml :: onxblpopuphiding :: line 845"  data: no]

this error i got when i use jquery framework and uses it ajax function 
it only occurs when i use async = true  whis is default when i make it false it stats working flawlessly 

please check 

Reproducible: Always
(Reporter)

Updated

7 years ago
Severity: normal → critical
(Reporter)

Updated

7 years ago
Keywords: crash, js1.5
If this is reproduceable in older Fx Versions (from 3.0 onwards), this might be a Dupe of Bug 428602.
Keywords: crash, js1.5

Updated

7 years ago
Version: unspecified → 4.0 Branch
This bug was reported using a pre-release version of Firefox 4. Now that Firefox 4.0.1 final has been released, can you please update and retest your bug? A fresh profile would be a good starting place to test, 
http://support.mozilla.com/kb/Managing+profiles. If you continue to see the issue, can you please update this bug with your results?

Filter: firefox4prebugsunco

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Whiteboard: [testday-20120413]
Duplicate of bug: 428602
You need to log in before you can comment on or make changes to this bug.