website links in my emails not working



8 years ago
7 years ago


(Reporter: mgaofgao, Unassigned)


Firefox Tracking Flags

(Not tracked)


(Whiteboard: [closeme 2011-03-25])



8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv: Gecko/20100722 Firefox/3.6.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv: Gecko/20100825 Lightning/1.0b2 Thunderbird/3.1.3

Clicking on website links in my emails, does not work. Nothing happens when clicking on a link in any email. I have tried numerous emails and different links, but yet nothing happens. The cursor just changes into a hand, hangs for about 10-15 seconds, then returns to normal cursor, but does not open any web pages. Not even a blank web page. Nothing. I need this facility, because i get allot of emails like this from my customers. Thank you so much for your help. Regards, Marianne

Reproducible: Always

Steps to Reproduce: an email
2.go to web site link on web site link
4.cursor changes for 15 secs, then returns to normal cursor web site link opens
6.have to copy the web site link & open a web page, then paste the link into the web site page
Actual Results:  
Nothing works. It only would open the page that i am looking for, when copying and pasting from my emails into the web site pages.

Expected Results:  
When clicking on a link in my emails, it should immediately open a web site browser with the page displayed (that i clicked on) in the web site page.

Thank you for taking the time to listen to bugs that people experience and then wanting to help them in fixing the bugs, to make their (our) lives much easier !!


Can you make thunderbird the default email client ?
mgaofgao, please, could you answer to comment #1?
Whiteboard: [closeme 2011-03-25]
RESOLVED INCOMPLETE due to lack of response to previous question. If you feel this change was made in error, please respond to this bug with your reasons why.
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.