Closed Bug 595155 Opened 10 years ago Closed 10 years ago

Convert password notifications to doorhangers (port bug 588309 and bug 567814)

Categories

(SeaMonkey :: Passwords & Permissions, defect)

defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 595810

People

(Reporter: kairo, Unassigned)

References

Details

(Whiteboard: [doorhanger])

Bug 588309 and bug 567814 converted password notifications to doorhangers in Firefox, we should follow the same path there.
Version: SeaMonkey 2.0 Branch → Trunk
Fixed by patches in bug 595810 (specifically, part 4 allowed the login manager to find our doorhangers and part 5 applied the correct themes).
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 595810
No longer depends on: sm-doorhanger
Whiteboard: [doorhanger]
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.