Closed Bug 595157 Opened 11 years ago Closed 11 years ago

Opened remote tabs does not show content until "Back" button is selected and they open in current tab

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Maemo
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 594827

People

(Reporter: ahoza, Unassigned)

Details

Attachments

(1 file)

Attached image Screenshot
BuildID:
Mozilla /5.0 (Maemo;Linux armv7l;rv:2.0b6pre)Gecko/20100910 Firefox/4.0b6pre Fennec /2.0b1pre 
Device: Nokia N900

Steps to reproduce:

1. Open Fennec.
2. Go to Options and configure a sync account.
3. On another client open 2-3 tabs and sync.
4. Sync with N900, tap on URL bar and then "Desktop"
5. Tap on one of the available items.

Expected results:
Page is opened in a new tab and gains focus.

Actual results:
URL bar is filled correctly with the page's link.
Awesome menu remains displayed where the content of the page should be (see attached screenshot).
Page is not opened in a new tab, but in the current one.
I've push a fix this morning for it. It should appear in the next build.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 594827
You need to log in before you can comment on or make changes to this bug.