Popupmenus aren't large enough in prefs

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: hwaara, Assigned: matt)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I've found that most of the popupmenus resizes automatically when I click on
them 'cause they are not large enough for the caption. This is just plain annoying.

For example: in Windows, go to Preferences/Advanced/Mouse Wheel

and click that little popupmenu.
jrgm, could this be a dup of bug 38167? am sure this is a dup of an earlier bug,
but i cannot seem to find it...

Comment 2

18 years ago
This is not bug 38167.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 3

18 years ago
... how'd  that happen (reopening).
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
okay, i'll confirm this [as i've seen it too] --but if that earlier bug could be
found, pls do dup this. [arrgh, hate it when my queries don't find what i
want...]
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 5

18 years ago
I'm observing this behavior under Linux as well. At first I thought this was a
XUL issue, maybe putting a drop-down box in a titledbox title. Yet when I wrote
a test XUL page, this type of nesting worked fine. No effect from setting "crop"
or "autostretch" either. I was about to report this behavior myself, but this
was the only dupe I could find.
(Reporter)

Comment 6

18 years ago
The popupmenus/dropdown-boxes doesn't even resize when I am using "Modern -
Mozillum" theme.
(Reporter)

Comment 7

18 years ago
This now works for me in 2000122705, don't know who fixed it. Someone please
confirm so we can mark WFM.
(Reporter)

Comment 8

18 years ago
Oh well. I'll just mark it WFM by myself..
Status: NEW → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → WORKSFORME

Comment 9

18 years ago
Also wfm 2000122805 Win98.  I think this bug still needs to be verified on 
Linux.

I remember seeing this in mailnews compose, but it's not happening there 
anymore either.
(Reporter)

Comment 10

18 years ago
Verifying 'cause of the previous comment. I've been annoyed by this bug for a
loong time. Finally resolved!
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.