All users were logged out of Bugzilla on October 13th, 2018

TEST-UNEXPECTED-FAIL | browser_manualupdates.js | Available Updates category should now be selected - Got addons://updates/recent, expected addons://updates/available

VERIFIED WORKSFORME

Status

()

VERIFIED WORKSFORME
8 years ago
6 years ago

People

(Reporter: zpao, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86_64
Mac OS X
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [addons-testday])

TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/browser/browser_manualupdates.js | Available Updates category should now be selected - Got addons://updates/recent, expected addons://updates/available
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/browser/browser_manualupdates.js | Available Updates view should be the current view - Got addons://updates/recent, expected addons://updates/available
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/browser/browser_manualupdates.js | Update item should be for the manually updating addon - Got {8039e1ac-07e0-6e46-8cbf-999b89954d91}, expected addon2@tests.mozilla.org
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/browser/browser_manualupdates.js | Test timed out
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/browser/browser_manualupdates.js | Found a tab after previous test timed out: about:addons
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/browser/browser_recentupdates.js | Test timed out
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/browser/browser_recentupdates.js | Found a tab after previous test timed out: about:addons

Rev3 MacOSX Snow Leopard 10.6.2 mozilla-central opt test mochitest-other on 2010/09/10 11:59:09
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1284145149.1284146186.25337.gz
Duplicate of this bug: 595332
Whiteboard: [orange]
Comment hidden (Treeherder Robot)
Version: unspecified → Trunk
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
This was pretty frequent up till October but then stopped dead suggesting something has fixed it.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
Status: RESOLVED → VERIFIED
Whiteboard: [orange] → [orange][addons-testday]
(Assignee)

Updated

6 years ago
Keywords: intermittent-failure
(Assignee)

Updated

6 years ago
Whiteboard: [orange][addons-testday] → [addons-testday]
You need to log in before you can comment on or make changes to this bug.