Double clicking folder column headings opens selected message

VERIFIED DUPLICATE of bug 48424

Status

SeaMonkey
MailNews: Message Display
P3
minor
VERIFIED DUPLICATE of bug 48424
18 years ago
14 years ago

People

(Reporter: Terry Hayes, Assigned: scottputterman)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m18) Gecko/20001106
Netscape6/6.0
BuildID:    N6 110616

Clicking rapidly twice on one of the column headings in a mail folder (I'm
trying to reverse sort on date), causes the currently selected message to be
opened in a separate window.

Reproducible: Always
Steps to Reproduce:
1. Select a message in a folder
2. Click twice (within the doubleclick limit) on any column heading (such as "Date")


Actual Results:  The selected message is opened in a new window

Expected Results:  The folder should be sorted by the column value selected, but
no new window should be open.
(Assignee)

Comment 1

18 years ago
marking as a dup of 48424

*** This bug has been marked as a duplicate of 48424 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.