Always add a space on the 1st line

VERIFIED DUPLICATE of bug 564737

Status

Thunderbird
Message Compose Window
--
trivial
VERIFIED DUPLICATE of bug 564737
8 years ago
8 years ago

People

(Reporter: G. Huang, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.9) Gecko/20100824 Firefox/3.6.9 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.9) Gecko/20100825 Thunderbird/3.1.3

The new version seems to add a space character in front of the first line of a text message. For example, if you send

test
test

You will get

 test
test




Reproducible: Always

Steps to Reproduce:
1. Compose a new message or reply to a message.
2. Send the message to yourself or a colleague
3. Examine the received message
Actual Results:  
Send:
test
test
Receive:
 test
test

Expected Results:  
Receive:
test
test
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 564737
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.