Browser crashes while loading page.

VERIFIED DUPLICATE of bug 59539

Status

P3
critical
VERIFIED DUPLICATE of bug 59539
18 years ago
8 years ago

People

(Reporter: iShaterin, Assigned: joe.chou)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
1. Go to the url http://www.ebccomputers.com

Error- The page begins to load, and about half way through loading the browser
crashes.

Expected behavior- the browser should load the page not crash


Using Build ID 2000110421 on RedHat Linux 7.0, kernel 2.2.16-22 XFree86-4.0

Comment 1

18 years ago
doesn't crash with linux 2000110808, but there's some java applet there, and i
don't have that.
Reporter: Have you installed java?
(Reporter)

Comment 2

18 years ago
This may be related to another bug I reported -- 59539

That didn't occur to me.  If it's java related then may be a dupe of 59539.  For
more info on this problem read my comments there.
doyou have java?
(Reporter)

Comment 4

18 years ago
Please Read the comments--I do have java

Comment 5

18 years ago
Reporter: you did not mention having java. All you said was that if it was java 
related it might be similar to some other bug.

Comment 6

18 years ago
did not crash without java.  did crash after installing java and revisiting.
tested linux trunk build 111308 on RedHat6.2  Talkback reports this:
libjavaplugin_oji.so + 0x1ad2a (0x40ffcd2a)
libgkplugin.so + 0xa6ef (0x40f5f6ef)
libgklayout.so + 0x9bc51 (0x40b9ec51)
libgklayout.so + 0x9b061 (0x40b9e061)
libgklayout.so + 0x97098 (0x40b9a098)
libgklayout.so + 0x751bd (0x40b781bd)
libgklayout.so + 0x75007 (0x40b78007)
libgklayout.so + 0x74e76 (0x40b77e76)
libgklayout.so + 0x74d3b (0x40b77d3b)
libgklayout.so + 0x73ac8 (0x40b76ac8)
libgklayout.so + 0x733fa (0x40b763fa)
libgklayout.so + 0x71fd5 (0x40b74fd5)
libgklayout.so + 0x7bb07 (0x40b7eb07)
libgklayout.so + 0x1f0935 (0x40cf3935)
libgklayout.so + 0x7bb07 (0x40b7eb07)
libgklayout.so + 0x2000cc (0x40d030cc)
libgklayout.so + 0x200c05 (0x40d03c05)
libgklayout.so + 0x7bb07 (0x40b7eb07)
libgklayout.so + 0x201ae4 (0x40d04ae4)
libgklayout.so + 0x202f66 (0x40d05f66)
libgklayout.so + 0x7bb07 (0x40b7eb07)
libgklayout.so + 0x1f5ff4 (0x40cf8ff4)
libgklayout.so + 0x1f59cb (0x40cf89cb)
libgklayout.so + 0x7bb07 (0x40b7eb07)
libgklayout.so + 0x1fc639 (0x40cff639)
libgklayout.so + 0x1fdeef (0x40d00eef)
libgklayout.so + 0x790a9 (0x40b7c0a9)
libgklayout.so + 0x78bc0 (0x40b7bbc0)
libgklayout.so + 0x7476f (0x40b7776f)
libgklayout.so + 0x737b2 (0x40b767b2)
libgklayout.so + 0x733fa (0x40b763fa)
libgklayout.so + 0x71fd5 (0x40b74fd5)
libgklayout.so + 0x790a9 (0x40b7c0a9)
libgklayout.so + 0x78bc0 (0x40b7bbc0)
libgklayout.so + 0x7476f (0x40b7776f)
libgklayout.so + 0x737b2 (0x40b767b2)
libgklayout.so + 0x733fa (0x40b763fa)
libgklayout.so + 0x71fd5 (0x40b74fd5)
libgklayout.so + 0x7bb07 (0x40b7eb07)
libgklayout.so + 0x1f0935 (0x40cf3935)
libgklayout.so + 0x7bb07 (0x40b7eb07)
libgklayout.so + 0x2000cc (0x40d030cc)
libgklayout.so + 0x200c05 (0x40d03c05)
libgklayout.so + 0x7bb07 (0x40b7eb07)
libgklayout.so + 0x201ae4 (0x40d04ae4)
libgklayout.so + 0x202f66 (0x40d05f66)
libgklayout.so + 0x7bb07 (0x40b7eb07)
libgklayout.so + 0x1f5ff4 (0x40cf8ff4)
libgklayout.so + 0x1f59cb (0x40cf89cb)
libgklayout.so + 0x7bb07 (0x40b7eb07)
libgklayout.so + 0x1fc639 (0x40cff639)
libgklayout.so + 0x1fdeef (0x40d00eef)
libgklayout.so + 0x790a9 (0x40b7c0a9)
libgklayout.so + 0x78bc0 (0x40b7bbc0)
libgklayout.so + 0x7476f (0x40b7776f)
libgklayout.so + 0x737b2 (0x40b767b2)
libgklayout.so + 0x733fa (0x40b763fa)
libgklayout.so + 0x71fd5 (0x40b74fd5)
libgklayout.so + 0x790a9 (0x40b7c0a9)
libgklayout.so + 0x78bc0 (0x40b7bbc0)
libgklayout.so + 0x7476f (0x40b7776f)
libgklayout.so + 0x737b2 (0x40b767b2)
libgklayout.so + 0x733fa (0x40b763fa)
libgklayout.so + 0x71fd5 (0x40b74fd5)
libgklayout.so + 0x7bb07 (0x40b7eb07)
libgklayout.so + 0x89e9c (0x40b8ce9c)
libgklayout.so + 0x22ddf0 (0x40d30df0)
libgklayout.so + 0x22d763 (0x40d30763)
libgklayout.so + 0x22b738 (0x40d2e738)
libgklayout.so + 0x21a041 (0x40d1d041)
libgklayout.so + 0x22b738 (0x40d2e738)
libgklayout.so + 0x22f4a5 (0x40d324a5)
libgklayout.so + 0xb8cd6 (0x40bbbcd6)
libgklayout.so + 0xb8ee2 (0x40bbbee2)
libgklayout.so + 0xb8d17 (0x40bbbd17)
libgklayout.so + 0x22b738 (0x40d2e738)
libgklayout.so + 0x2399b2 (0x40d3c9b2)
libgklayout.so + 0xb8432 (0x40bbb432)
libgklayout.so + 0x7bb07 (0x40b7eb07)
libgklayout.so + 0xb6eab (0x40bb9eab)
libgklayout.so + 0x8b27d (0x40b8e27d)
libgklayout.so + 0xa7c25 (0x40baac25)
libgklayout.so + 0xa78ef (0x40baa8ef)
PL_HandleEvent()
PL_ProcessPendingEvents()
nsEventQueueImpl::ProcessPendingEvents()
libwidget_gtk.so + 0xce0f (0x40513e0f)
libwidget_gtk.so + 0xcbcd (0x40513bcd)
libglib-1.2.so.0 + 0xeaca (0x406abaca)
libglib-1.2.so.0 + 0x10186 (0x406ad186)
libglib-1.2.so.0 + 0x10751 (0x406ad751)
libglib-1.2.so.0 + 0x108f1 (0x406ad8f1)
libgtk-1.2.so.0 + 0x8c5b9 (0x405d55b9)
libwidget_gtk.so + 0xd2fc (0x405142fc)
libnsappshell.so + 0xcc0a (0x40451c0a)
mozilla-bin + 0x6275 (0x0804e275)
mozilla-bin + 0x6845 (0x0804e845)
libc.so.6 + 0x189cb (0x4025e9cb)

Over to OJI.
Assignee: asa → edburns
Component: Browser-General → OJI
QA Contact: doronr → shrir

Comment 7

18 years ago
Hi Joe,

Can you please take a look at this?

Thanks,

Ed
Assignee: edburns → joe.chou
(Assignee)

Comment 8

18 years ago
I tried it and it worked for me. I believe this is a duplicate of 59539.

*** This bug has been marked as a duplicate of 59539 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 9

18 years ago
Verified.
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.