If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox 3.6.9 Released, and the 3.6.x Pre's and 4.0bx pre's break a Google gadget.

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
7 years ago
6 years ago

People

(Reporter: billelit, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b6pre) Gecko/20100910 Firefox/4.0b6pre
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b6pre) Gecko/20100910 Firefox/4.0b6pre

The Google Voice gadget is broken for the 3.6.9 release and all of the Pre's beyond the 3.5.x's!

This image is from 4.0b6pre. It is the same in 3.6.9 Release, 3.6.9pre from about August 10th, and all of the 4.0bxpre's.
http://www.bild.me/bild.php?file=9020975No-Google_voice.JPG

I have re-verified with -safe-mode, and with a profile with no extensions, no alternate themes, and vanilla CSS files.

This one taken with 3.6.8, and is also the same in the 3.5.xpre's.
http://www.bild.me/bild.php?file=1806728Google-Voice-not-blank.JPG



Reproducible: Always

Steps to Reproduce:
1.Log in to my Google home page
2.Gadget present but BLANK
3.See image links post above(or below) 


Expected Results:  
I expect the released version to work correctly, and NOT to have broken something that worked in the previous released version(3.6.8)

Hopefully your bug system can show these links to images of THE PROBLEM

This image is from 4.0b6pre. It is the same in 3.6.9 Release, 3.6.9pre from about August 10th, and all of the 4.0bxpre's.
http://www.bild.me/bild.php?file=9020975No-Google_voice.JPG

This one taken with 3.6.8, and is also the same in the 3.5.xpre's.
http://www.bild.me/bild.php?file=1806728Google-Voice-not-blank.JPG

I have re-verified with -safe-mode, and with a profile with no extensions, no alternate themes, and vanilla CSS files.
(Reporter)

Comment 1

7 years ago
Here is the Google page that shows more than a few Firefox users with this problem.
http://www.google.com/ig/directory?url=hosting.gmodules.com%2Fig%2Fgadgets%2Ffile%2F103004048084238050439%2FGoogleVoice.xml
(Reporter)

Comment 2

7 years ago
SO! Consequently, I am staying at 3.6.8 UNTIL it is fixed.

Updated

7 years ago
Version: unspecified → Trunk

Comment 3

6 years ago
Reporter -> Are you still experiencing this issue? Have you tried safe mode or a new profile?

Comment 4

6 years ago
Closing bug as Incomplete - if you are still experiencing this issue or have more information to provide feel free to post back here and we can re-open the bug. You can also get assistance by visiting the Firefox help site -> http://support.mozilla.com/en-US/kb/Ask+a+question
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.