No context menu on right click on scrollbar

RESOLVED DUPLICATE of bug 489921

Status

()

Firefox
Shell Integration
RESOLVED DUPLICATE of bug 489921
8 years ago
8 years ago

People

(Reporter: Kai de Leeuw, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b6pre) Gecko/20100910 Firefox/4.0b6pre
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b6pre) Gecko/20100910 Firefox/4.0b6pre

I think it has never worked

Reproducible: Always

Steps to Reproduce:
1. Right click the scroll bar in notepad for instance, a menu appears, with the choices "Scroll here", "Top", "Bottom", "Page Up", "Page Down", "Scroll Up", "Scroll Down"
2. Do the same in Firefox, no menu appears
Actual Results:  
No menu

Expected Results:  
Menu

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 489921
You need to log in before you can comment on or make changes to this bug.