If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

ASSERTION: The Unicode decoder wrote too much data.: 'end <= NS_HTML5_STREAM_PARSER_READ_BUFFER_SIZE'

RESOLVED WORKSFORME

Status

()

Core
General
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: ojab, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:2.0b6pre) Gecko/20100911 Firefox/4.0b6pre
Build Identifier: Mozilla/5.0 (X11; Linux x86_64; rv:2.0b6pre) Gecko/20100911 Firefox/4.0b6pre

Test -> Assertion failed 

Reproducible: Couldn't Reproduce
(Reporter)

Comment 1

7 years ago
Created attachment 474369 [details]
gdb bt
(Reporter)

Comment 2

7 years ago
Created attachment 474370 [details]
gdb bt  full
(Reporter)

Comment 3

7 years ago
Created attachment 474371 [details]
gdb thread apply all bt full
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.