cnn.de n-tv.de - does not display in mozilla

VERIFIED FIXED

Status

Tech Evangelism Graveyard
German
P1
normal
VERIFIED FIXED
17 years ago
3 years ago

People

(Reporter: Eugene Savitsky, Assigned: Tristan Nitot)

Tracking

Details

(Whiteboard: [USERAGENT] [contact], URL)

(Reporter)

Description

17 years ago
Due to layers?

Comment 1

17 years ago
-> evangelism@telocity.com for my evangelism bugs.

removing the now-depreciated evangelism-related keywords.

setting platform to All.
Assignee: blakeross → evangelism
Hardware: PC → All

Comment 2

17 years ago
*** Bug 70193 has been marked as a duplicate of this bug. ***

Comment 3

17 years ago
ahm, page is visible in ns6. i don't think that evangelism is the right 
component.

Comment 4

17 years ago
worksforme in NS 6.0.1 Mac and NT.  Please close this bug.....

Comment 5

17 years ago
*** Bug 73006 has been marked as a duplicate of this bug. ***

Comment 6

17 years ago
dup reported seen w/build 2001032112
(Reporter)

Comment 7

17 years ago
For me it does not display anithing.

2001031904
Works with NS 6.x, but not Mozilla because of their browser sniffing code:

if(document.all){
        ie=true
}
if(navigator.userAgent.indexOf('Netscape6') != -1){
        n6=true;
}

("else" is NS 4.x specific layer code.)

Sent mail to webmaster@n-tv.de .
Assignee: evangelism → clarence
Status: NEW → ASSIGNED
*** Bug 70947 has been marked as a duplicate of this bug. ***

Comment 10

17 years ago
any answer from n-tv.de?
No answer. I tried again, this time to webmaster@n-tv.de, info@n-tv.de and
kjautz@n-tv.de (admin-c for n-tv.de).
First answer: User unknown for admin-c :(

Comment 13

17 years ago
this sux.
I added an alias to the URL to let it look more important (in case someone cares ;-)

Summary: does not displays in mozilla → does not displays in mozilla (cnn.de n-tv.de)
Jens-Uwe: Please do not make the URL field unusable by adding a second URL.
I doubt n-tv.de will care because of that. If you want to get this fixed, please
contact n-tv.de. Maybe they care if they get lots of mail from users.
important bug, inside the aoltw family.

http://www.n-tv.de/js/default.js

if(navigator.userAgent.indexOf('Netscape6') != -1){
	n6=true;
}

needs to be fixed. bc, can you, as you are "official" netscape?

OS: Windows 2000 → All
Priority: P3 → P2
p1
Priority: P2 → P1
Still no answer. I would mark this WONTFIX now, but if it's too important,
someone else has to care about it. Reassigning to default.
Assignee: clarence → bclary
Status: ASSIGNED → NEW
this n
Whiteboard: [USERAGENT]

Comment 19

17 years ago
-> Intl team
Assignee: bclary → nitot
QA Contact: zach → momoi
Summary: does not displays in mozilla (cnn.de n-tv.de) → cnn.de n-tv.de - does not display in mozilla
*** Bug 90357 has been marked as a duplicate of this bug. ***

Comment 21

17 years ago
Adding contact address of www.n-tv.de: kjautz@n-tv.de
Good Luck :)
Whiteboard: [USERAGENT] → [USERAGENT] [contact]
(Assignee)

Comment 22

17 years ago
Accepting bug.
Status: NEW → ASSIGNED
*** Bug 94680 has been marked as a duplicate of this bug. ***

Comment 24

17 years ago
unofficial:
according to
http://interaktiv.n-tv.de/foren/programm/neuemedien/FORUM41/msg71400.php there
will be a relaunch at n-tv.de, which will make this problem go away :-)

lets see...

Updated

17 years ago
Component: Evangelism → European
Product: Browser → Tech Evangelism
Version: other → unspecified
Displays now. There are some minor issues, but most of them are only cosmetic
problems and probably bugs in Mozilla.
Most serious remaining problem: The top of the page has additional vertical
space (second ad outside IFRAME, bug 82954), thus the popup menus appear at the
wrong place. 
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
yup, they are sniffing "mozilla" now correctly and their dhtml is xb.

Comment 27

16 years ago
Moving to new component "West Europe".  European component is being removed. 
See bug 95808 for details.
Component: European → West Europe
QA Contact: momoi → caillon

Comment 28

16 years ago
Aside from the other issues, yep this is fixed.  Verifying with linux trunk
2001091721.
Status: RESOLVED → VERIFIED
move...
Component: Europe: West → German
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.