Closed Bug 595535 Opened 10 years ago Closed 10 years ago

There is some text left over on certain tabs that only go away when you go over it with the mouse or program.

Categories

(Firefox :: Tabbed Browser, defect, trivial)

3.6 Branch
x86
Windows XP
defect
Not set
trivial

Tracking

()

VERIFIED DUPLICATE of bug 522392

People

(Reporter: Tranc3r1992, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.9) Gecko/20100824 Firefox/3.6.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.9) Gecko/20100824 Firefox/3.6.9

It's hard to explain, if you go through the "Steps to Reproduce" you will understand it better.

Reproducible: Always

Steps to Reproduce:
This was an issue in the previous release of FF as well.

It's hard to explain so I'll give you an example of the issue as a walk through.

1. Open a fresh Mozilla Firefox Browser.
2. Go to http://www.Google.ca
3. Open a new tab
4. On the tab that is viewing Google's search page, go to http://www.newscientist.com/
5. Close the other tab (2nd tab, which is not viewing anything ["Untitled"])
6. Now you should be on the New Scientist site. On the Address Bar, replace it with http://www.weatheroffice.gc.ca/city/pages/bc-74_metric_e.html
7. Now change the address bar to http://www.google.ca
8. You can see the left over text on the tab which is located where the 'x' (close tab button) would be if a new tab was open.
Actual Results:  
As you change websites, the residue text stays there until you have placed your mouse over the left over text or open or move a program on top of the tab text.

Expected Results:  
Well, since Mozilla likes things being perfect, I would expect the text to go away.

The residue text also replaces the ending text on the tab when viewing sites with their title being long. If you would like any more information, email me, it's not a problem. But this thing is pretty annoying to me and would like it fixed.


Good Luck!
Is your Issue reproduceable Extension-less in Safe-Mode and/or using a new Profile?
https://support.mozilla.com/en-US/kb/Safe+Mode
https://support.mozilla.com/en-US/kb/Managing+profiles#Creating_a_profile
Version: unspecified → 3.6 Branch
Do you have a persona installed? Is it solved by enabling the default theme?
Answer to Comment #1 & #2.

This issue still continues.
Can you please attach a screenshot?
Is this still an issue for you with the latest Firefox 4.0 Beta 7 release? I'm not able to reproduce in the beta nor the last 3.6.x release.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 522392
Status: RESOLVED → VERIFIED
Yay! It's fixed now! I'm using Firefox 3.6.12.

Thanks guys!
You need to log in before you can comment on or make changes to this bug.