almost no colors - colors are burned

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: mira003, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a5) Gecko/20100610 MozillaDeveloperPreview/3.7a5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a5) Gecko/20100610 MozillaDeveloperPreview/3.7a5

its like the extenson of 'no colors' is implied  - whites are too much shining out !!!
why?

Reproducible: Always
First, you are using an extremely old version of Firefox there. I would update to Firefox 4.0beta5, which is what 3.7 evolved into. Test there. if you still see it, give alot more details. Like, a websiute that's showing this, what are you seeing, etc.
(Reporter)

Comment 2

8 years ago
well i do have the 3.7.a5 and 4.0b5 and shiretoko and this happend and is gone now with the 4.0b6pre last night

now i have the other problem same in this timeloop - 10mb 4.0b6pre for win32 is working in a safe mode today only
last time loop all these where it came to the point of the released ones i had to go back to 3.6.3 as the safest mode as all that destroyed my un-perfect computer which i use to have for the passing of time and times again

therefore, and ..thanks for the answers
sincerely
mira
I'm sorry, but you comment was totally confusing and made no sense to me. It seems to be that you have 3.7 and 4.0? Please just use 4.0 latest to test. And you say this is gone with 4.0b6pre? So we can close this as WORKSFORME?
If this isn't gone, you need to clearly explain what is going wrong, a website that shows the problem, screenshots if you have them, and what the problem is.
(Reporter)

Comment 4

8 years ago
its ok now 
i have got another computer - win64

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.