All users were logged out of Bugzilla on October 13th, 2018

Intermittent Error Message on starting

RESOLVED DUPLICATE of bug 588511

Status

()

RESOLVED DUPLICATE of bug 588511
8 years ago
8 years ago

People

(Reporter: Whiteknight666, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.0b6pre) Gecko/20100908 Firefox/4.0b6pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.0b6pre) Gecko/20100908 Firefox/4.0b6pre

What seems to be at random, I get the following message when opening the browser:

Alert
The operation can not be completed because of an internal failure. A secure network communication has not been cleaned up correctly.

Problem's also present on x32 build of 4.0b5.

Reproducible: Sometimes

Steps to Reproduce:
1.Load Program after having no windows open
2.
3.

Comment 1

8 years ago
Do you use one profile per version (x32 , x64) :
http://support.mozilla.com/en-US/kb/managing+profiles

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 588511
You need to log in before you can comment on or make changes to this bug.