Scrollbar doesn't appear in Preferences when all expanded

VERIFIED DUPLICATE of bug 59545

Status

SeaMonkey
Preferences
P3
normal
VERIFIED DUPLICATE of bug 59545
18 years ago
14 years ago

People

(Reporter: WD, Assigned: matt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16-22 i586; en-US; m18) Gecko/20001105
BuildID:    2000110506

When I expand all of the items in the preferences window, a scrollbar does not
appear, so I can't see all the items.   If I contract an item and then re-expand
it again, the scrollbar does finally appear.

Reproducible: Always
Steps to Reproduce:
1.  Open Preferences
2.  Expand All Items

Actual Results:  No Scrollbar....  Items in list cut off	

Expected Results:  Scrollbar appears as necessary
(Reporter)

Comment 1

18 years ago
Created attachment 18975 [details]
Screenshot of Preferences w/o scrollbar
heh, dup.

*** This bug has been marked as a duplicate of 59545 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified, this is a duplicate of bug 59545 "Category tags in preferences window
not visible if serveral are expanded."
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.