Throbber continues after download starts

RESOLVED WORKSFORME

Status

Firefox for Android Graveyard
General
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: mbrubeck, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
1. Open a page with a download link, e.g. https://wiki.mozilla.org/Mobile/Platforms/Android
2. Click the link to download a file.  The urlbar throbber starts.

Expected results: The urlbar throbber stops when the download notification appears.
Actual results: The urlbar throbber keeps going while the file is downloading.
(Reporter)

Comment 1

7 years ago
I can't reproduce this anymore.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.