Growl notifications contain inconsistent/incorrect new message counts

RESOLVED DUPLICATE of bug 476215

Status

Thunderbird
General
--
minor
RESOLVED DUPLICATE of bug 476215
8 years ago
8 years ago

People

(Reporter: Mike Jackson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.9) Gecko/20100824 Firefox/3.6.9
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.9) Gecko/20100825 Thunderbird/3.1.3

On one account I check via IMAP, Growl notifications for new messages in the inbox will contain seemingly random counts of new messages - for instance, it will say "387 new messages from Mike Jackson and 386 others". When visiting the inbox, it's obvious that there's only one new unread message from the sender, and no other unread messages. The number does not appear to be based upon the number of messages in the inbox; at this time, there's 200 messages, whereas the most recent notification said 387 new messages. The backend server is running Dovecot. I have IDLE enabled. Growl is version 1.2.1.

As a side note, this problem has persisted through several Thunderbird versions. Some older versions would put the number of new messages in the millions.

Reproducible: Sometimes

Steps to Reproduce:
1. New message is received.
2. Thunderbird sends Growl notification with incorrect new message count.
Actual Results:  
Growl notification displays random (?) could of new messages received.

Expected Results:  
Growl notification displays the correct number of new messages received.
Whiteboard: dupme

Comment 1

8 years ago
This sounds like it could be related to what I am experiencing on Windows.

It is almost as though the message count for the notification increases as mail arrives but does not get reset when you read mail. The message count is reset once I click on the notification message after clicking on the mail icon in the system tray/notification area.

I am running Windows 7 Pro.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupme
Duplicate of bug: 476215
You need to log in before you can comment on or make changes to this bug.