Impossible remove a unused computer's sync name from tabs list

RESOLVED DUPLICATE of bug 565430

Status

Cloud Services
Firefox Home
RESOLVED DUPLICATE of bug 565430
7 years ago
7 years ago

People

(Reporter: Jeronimo Fagundes, Unassigned)

Tracking

unspecified
Future
Other
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_1 like Mac OS X; pt-br) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8B117 Safari/6531.22.7
Build Identifier: 

A unused computer's sync name still appearing in fx home, and it is impossible remove it.

Reproducible: Always

Steps to Reproduce:
1. Perform a clear install of Firefox 4 beta 5 in your desktop.
2. Set up sync with any name, test1, for example.
3. Open some tabs and perform a sync.
4. Open fx home on iphone, wait for the sync; the new computer is there;
5. Perform a full uninstall of firefox in your desktop (removing preferences too);
6. Perform a new clear install of firefox at your desktop, and set up a different sync name, test2 for ex.
7. Open some tabs and sync;
8. Open fx home on iphone; both test1 and test2 are listed;
9. It is impossible to remove test1.
Actual Results:  
Not possible remove unused sync name.

Expected Results:  
It is expected to remove the unused name.
If you relog into the account will it remove the unused computer's sync name?

Comment 2

7 years ago
This is not a common case. Also, when we have TTL implemented this should get resolved as we'll expire stale clients: https://bugzilla.mozilla.org/show_bug.cgi?id=598659

It might still be valuable to have a manual hide/remove option - leaving it open for a future version.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Target Milestone: --- → Future
I believe this is a dupe of bug 565430
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 565430
You need to log in before you can comment on or make changes to this bug.