If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

JM merge > Error: too much recursion

RESOLVED DUPLICATE of bug 595824

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 595824
7 years ago
7 years ago

People

(Reporter: Priit Uring, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b6pre) Gecko/20100912 Firefox/4.0b6pre Firefox/4.0b6pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b6pre) Gecko/20100912 Firefox/4.0b6pre Firefox/4.0b6pre

Inside error console after you opened deviantarts user Favs or gallery
Error: too much recursion
Source File: http://st.deviantart.net/css/art-common_jc.js?30657821714
Line: 4

Reproducible: Always

Steps to Reproduce:
1.
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 595824
You need to log in before you can comment on or make changes to this bug.