Crash on startup if sidebar open to Bugzilla panel

VERIFIED FIXED

Status

P3
critical
VERIFIED FIXED
18 years ago
14 years ago

People

(Reporter: bugzilla-mozilla-org, Assigned: matt)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16-22 i686; en-US; m18) Gecko/20001108
BuildID:    2000110808

I quit Mozilla with the sidebar open, then tried to restart.  As it was loading
the homepage and Bugzilla panel on the sidebar, the browser crashed.  The only
way I could start the browser again was to remove lines referring to Bugzilla
from panels.rdf; even removing bugzilla.src and bugzilla.gif from the
searchplugins directory didn't help.

Reproducible: Always
Steps to Reproduce:
1. Open the sidebar.
2. Select the Bugzilla panel.
3. Quit Mozilla.
4. Start Mozilla.

May be related to bug 56313.  Crashes are in Talkbacks TB20684202K and TB20684197Q.

Comment 1

18 years ago
i cannot reproduce. Can you attach a stack trace? Thx.

Comment 2

18 years ago
oops..just saw that you have mentioned the id's. I will fetch it. Thx.

Updated

18 years ago
Keywords: crash

Comment 3

18 years ago
I can't reproduce.  shrir, have you had a chance to dig up those talkback 
incidents yet?

Comment 4

18 years ago
well, the incident id's are nowhere to b found. Also ,I cannot reproduce this 
bug. Peter, can u chek if this is happening to you with a recent build. I tried 
the branch as well as trunk builds and it works just fine for me.
(Reporter)

Comment 5

18 years ago
Seems OK for me in recent builds, too.  Bug 56313 (which was a dup of bug 56337)
was fixed about a month ago, so this may actually have been the same thing.

Comment 6

18 years ago
Thanks for your so very quick response. Marking fixed.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 7

18 years ago
marking verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.