Animated background-image (gif) doesn't animate

RESOLVED DUPLICATE of bug 595142

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 595142
8 years ago
8 years ago

People

(Reporter: j.j., Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment, 1 obsolete attachment)

104 bytes, text/html
Details
(Reporter)

Description

8 years ago
Created attachment 474701 [details]
testcase

Mozilla/5.0 (Windows NT 5.1; rv:2.0b6pre) Gecko/20100913 Firefox/4.0b6pre

In yesterday's nightly I noticed that animated background-images don't work.
Used to work recently with the same image.
(Reporter)

Comment 1

8 years ago
Created attachment 474702 [details]
testcase
Attachment #474701 - Attachment is obsolete: true
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 595142
You need to log in before you can comment on or make changes to this bug.