The offer on functioning app-tab

RESOLVED WONTFIX

Status

Firefox Graveyard
Panorama
RESOLVED WONTFIX
8 years ago
2 years ago

People

(Reporter: adminnu, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; ru; rv:2.0b2pre) Gecko/20100701 Minefield/4.0b2pre WebMoney Advisor
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; ru; rv:2.0b2pre) Gecko/20100701 Minefield/4.0b2pre WebMoney Advisor

1) If app-tab not in one group it is not necessary, tabs don't change.
2) If app-tab in several groups or one group tabs from these groups are shown.

Thus at app-tab functionality of fast work with groups TabCandy is added. And to whom it isn't required, can clean app-taby from all groups.

Reproducible: Always
(Reporter)

Comment 1

8 years ago
1) Если апп-таб не в одной группе не стоит, вкладки не меняются.
2) Если апп-таб в нескольких группах или одной группе, то показываются вкладки из этих групп.

Таким образом у апп-таб добавляется функциональность быстрой работы с группами TabCandy. А кому это не требуется, может убрать апп-табы из всех групп.
Component: General → Tabbed Browser
(Reporter)

Comment 2

8 years ago
Judging by the discussion in https: / / bugzilla.mozilla.org / show_bug.cgi? Id = 578553
Discussion about the fact whether the app-tab part of a group of tabs or not. Dividing them into 2 groups:
A) Attached Tabs - global, that is always present on the tab bar. It turns out that they both would be members of each group.
B) Attached tabs exist only within their group. That is, in one group may be attached to one tab to another - other.
My version combines the two groups. As such, there is one, a separate group, not deleted. And when you create app-tab it is saved in this group. And people from group A are satisfied. But there are people from group B and he wanted to secure for a certain app-tab group or a group, he throws in their group want him to app-tab.

Updated

8 years ago
Component: Tabbed Browser → TabCandy
QA Contact: general → tabcandy
We're going to stick with app tabs as implemented in bug 578553; resolving as "wontfix".
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.