Sub pages [frames] layout wrong about 25% of the time

RESOLVED WORKSFORME

Status

()

Core
Layout: HTML Frames
P3
normal
RESOLVED WORKSFORME
17 years ago
16 years ago

People

(Reporter: selmer (gone), Assigned: John Keiser (jkeiser))

Tracking

Trunk
Future
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
11/6 MN6

Go to http://shopping.netscape.com/greatgiftideas/forkids/index.adp and click on
the images until you get a page that draws wrong.  It takes a few tries.  The
Brio link might be the one that initiates the problem.

The wrong drawing is that the entire page contents are shifted up about 50% and
clipped off.  The space this leaves on the bottom is blank background color.

Not 100% reproducible, don't know if you'll be able to cause it, may be win98
specific.
Please triage.
Assignee: clayton → jst
I'm not sure I see what's described here but I do see some weird layout when I
click on the "Talking Big Bird Camera" link, looks frameset related so I'm
reassigning to pollmann for now.
Assignee: jst → pollmann

Comment 3

17 years ago
*** Bug 61512 has been marked as a duplicate of this bug. ***

Comment 4

17 years ago
petersen@netscape.com: could we reproduce it with the most recent build?
Target Milestone: --- → Future
Component: Layout → HTMLFrames
Bulk reassignin HTML FRAME/IFRAME bugs to Eric.
Assignee: pollmann → evaughan
Bulk re-assigning all of Eric's HTMLFrame bugs to John.
Assignee: eric → jkeiser

Comment 7

16 years ago
The testcase URL doesn't seem to exist any longer, so I will mark this bug
worksforme. Although if you know another testcase, or if it exists elsewhere,
please feel free to reopen.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.