not all app tab icons listed in panorama

RESOLVED DUPLICATE of bug 593871

Status

RESOLVED DUPLICATE of bug 593871
8 years ago
2 years ago

People

(Reporter: jbecerra, Unassigned)

Tracking

Trunk
x86
Mac OS X

Details

(Reporter)

Description

8 years ago
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b6pre) Gecko/20100913 Firefox/4.0b6pre

Using a fresh profile, I've noticed that after opening a few tabs and making some of those app tabs, and then going into Panorama, sometimes not all of the app tab icons will be listed on the top right side of the containing tab group.

Steps
1. Launch Fx and open six tabs with different urls
2. Make the first four app tabs
3. Click on the Panorama icon

Expected: You should see a group with six tabs, and the top right of the group should have four small icons corresponding to the app tabs

Actual: Only one app tab icon is shown.

Reproducible: Not always. Not difficult to get into this problem.
(Reporter)

Updated

8 years ago
blocking2.0: --- → ?
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 593871
Duped to a blocker. Clearing nom.
blocking2.0: ? → ---
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.