[JM] Slow Script warning ZDNet main page

RESOLVED DUPLICATE of bug 595706

Status

()

Core
JavaScript Engine
RESOLVED DUPLICATE of bug 595706
8 years ago
8 years ago

People

(Reporter: Jim Jeffery not reading bug-mail 1/2/11, Unassigned)

Tracking

({regression})

Trunk
x86
Windows 7
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Load the URL and note the pause 'Not Responding' followed by Slow-script warning.  This seems to have started with the JM merge. 

http://i.zdnet.com/js/mootools-core-more.js:52
Summary: Slow Script warning ZDNet main page → [JM] Slow Script warning ZDNet main page
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 595706
You need to log in before you can comment on or make changes to this bug.