Closed Bug 595952 Opened 12 years ago Closed 12 years ago

When using Atlassian Confluence (the wiki), when you click Edit and then Preview, not all of the wiki page text is displayed.

Categories

(Firefox :: General, defect)

3.6 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 581240

People

(Reporter: dhorowitz, Unassigned)

References

()

Details

Attachments

(1 file)

User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; OfficeLiveConnector.1.3; OfficeLivePatch.0.0)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.9) Gecko/20100824 Firefox/3.6.9

The text only appears in the text window... it's cut off.  There should be a scroll bar that enables visibility to the entire text of the page.  

This effect is not seen using Internet Explorer or Chrome.



Reproducible: Always

Steps to Reproduce:
1. Create a Confluence wiki page (or open an existing one) with more text than will fit on the page.
2. Click Edit and then Preview.
3. Notice that the bottom of the page text (anything below the text field window) is not displayed and no scroll bar is present to allow you to scroll down and see additional text.
It would be very helpul, if you can name Steps for Reproduction for your Issue using the Public Demo Site of Atlassian Confluence (http://sandbox.onconfluence.com/dashboard.action)
Version: unspecified → 3.6 Branch
Added a URL (http://sandbox.onconfluence.com/display/LS/Trying+to+Reproduce+Bug+--+Click+Edit+then+Preview+Using+FireFox+Cuts+Off+Text) from the sandbox where I've reproduced the behavior.
Hmm, i can confirm this Issue on 1.9.2 Branch (i.e. Firefox 3.6.x).
As it seems this will be fixed with Firefox 4 as it works in Beta 5 as expected.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 581240
You need to log in before you can comment on or make changes to this bug.