Closed Bug 595953 Opened 9 years ago Closed 9 years ago

On install, error message about a secure network communication

Categories

(Firefox :: General, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 588511

People

(Reporter: paskal.michel, Unassigned)

Details

Attachments

(1 file)

Log
1.28 MB, text/plain
Details
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:2.0b5) Gecko/20100101 Firefox/4.0b5
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:2.0b5) Gecko/20100101 Firefox/4.0b5

message :  the opération can not be completed because of an internal failure. A secure network communiction has not been cleaned up correctly.

Reproducible: Always

Steps to Reproduce:
1.Install FF Beta 4
2.Install FF Beta 5 by update
3.
Actual Results:  
FF need to be restart
Attached file Log
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 588511
You need to log in before you can comment on or make changes to this bug.