Add-On's primary description and download page - Absent is a Reviewed Comment i.e. This review is for a previous version of the add-on xxx

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
8 years ago
3 years ago

People

(Reporter: idevfh, Unassigned)

Tracking

Details

(Whiteboard: [ddn], URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.9) Gecko/20100824 Firefox/3.6.9
Build Identifier: 

Hi AMO,

On an add-on description and download page usually shows approx 3 ( reviewed ) comments with NO comment like that of selecting "See all 65 reviews of this add-on" with the following concatenated statement within a review.

i.e. "This review is for a previous version of the add-on (4.6)." 

Failure of not seeing the listed version of addon for the review makes it very difficult for a new visitor to distinguish between the reviewer's comment and a newly updated version to correct the problem. The new visitor thinks same problem exist when in fact a new update has been posted to correct the issue made by the last review.

Regards,
IDEVFH


Reproducible: Always

Steps to Reproduce:
1.visit any add-on page
2.
3.
Actual Results:  
Failure of not seeing the listed version of addon for the review.

Expected Results:  
Concatenated with reviewer's the comment + "This review is for a previous version of the add-on xxx."

Comment 1

8 years ago
Fligtar,thoughts?
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: [ddn]
(Reporter)

Updated

8 years ago
Summary: This review is for a previous version of the add-on xxx → This review is for a previous version of the add-on xxxAdd-On's primary description and download page - Absent is a Reviewed Comment i.e. This review is for a previous version of the add-on xxx
(Reporter)

Updated

8 years ago
Summary: This review is for a previous version of the add-on xxxAdd-On's primary description and download page - Absent is a Reviewed Comment i.e. This review is for a previous version of the add-on xxx → Add-On's primary description and download page - Absent is a Reviewed Comment i.e. This review is for a previous version of the add-on xxx
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.