"Type-to-Search" doesn't work after clicking the "Exit Panorama" button and entering Panorama again

VERIFIED WORKSFORME

Status

P3
minor
VERIFIED WORKSFORME
8 years ago
3 years ago

People

(Reporter: skele, Assigned: seanedunn)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b6pre) Gecko/20100913 Firefox/4.0b6pre
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b6pre) Gecko/20100913 Firefox/4.0b6pre

If you go in to Firefox Panorama, then press the button on the top right corner to exit Panorama and you go back to Panorama again and you start typing to search for a tab nothing happens.
Perhaps because the exit button is still focused and there you don't get the "typing" event?

Reproducible: Always

Steps to Reproduce:
1.Enter Firefox Panorama
2.Click the Exit Panorama Button
3.Go back into Panorama
4.Start typing
Actual Results:  
Nothing

Expected Results:  
Start searching for a Tab with the typed in Text
(Reporter)

Updated

8 years ago
Summary: "Type-to-Search" doesn't work after clicking the "Exit Panorama" button → "Type-to-Search" doesn't work after clicking the "Exit Panorama" button and entering Panorama again
I can confirm this. I used ctrl-space to go into Panorama in step 1.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Updated

8 years ago
Assignee: nobody → seanedunn
I can not reproduce with Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b6pre) Gecko/20100913 Firefox/4.0b6pre
Priority: -- → P3

Comment 3

8 years ago
I cannot reproduce either. Please re-open if you can reproduce.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
Status: RESOLVED → VERIFIED
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.