Gmail UI stops displaying properly

RESOLVED DUPLICATE of bug 595672

Status

()

RESOLVED DUPLICATE of bug 595672
8 years ago
8 years ago

People

(Reporter: sks3286, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b6pre) Gecko/20100913 Firefox/4.0b6pre
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b6pre) Gecko/20100913 Firefox/4.0b6pre

Have been getting this problem off and on these days. Even on clicking the link for Priority Inbox, Inbox or even one of the mails, the view does not change. Noticeably, however, the title bar in the tab changes to reflect the click action i.e. clicking on a mail changes the tab title to the subject of the mail, default and proper FF behaviour. While on Windows XP Ctrl+Shift+R usually works to solve the problem, in Windows 7 even that doesn't work and the only option is to restart the browser. Looks to me like the JS engine of the browser is crashing due to some reason since it is only the jQuery based page area that fails to respond to mouse clicks.

Reproducible: Sometimes
Dupe of bug 595672 ?
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 595672
You need to log in before you can comment on or make changes to this bug.