If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"Change Password" doorhanger notification's "key" icon is zoomed & pixellated on Linux

VERIFIED DUPLICATE of bug 595183

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 595183
7 years ago
7 years ago

People

(Reporter: dholbert, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [doorhanger], URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
STEPS TO REPRODUCE:
 1. Visit https://wiki.mozilla.org/index.php?title=Special:UserLogin

See attached screenshot, taken in today's nightly w/ fresh profile on Linux.

The "Key" icon in the doorhanger notification is zoomed-in and pixellated, and it looks kinda gross.

Mozilla/5.0 (X11; Linux i686; rv:2.0b7pre) Gecko/20100914 Firefox/4.0b7pre
(Reporter)

Comment 1

7 years ago
(sorry, accidentally hit "enter" after giving a non-description field focus, and 
that committed the bug before description was done)

(In reply to comment #0)
> STEPS TO REPRODUCE:
>  1. Visit https://wiki.mozilla.org/index.php?title=Special:UserLogin
2. Type in a bogus username and password
3. Observe the resulting password doorhanger that appears.
(Reporter)

Comment 2

7 years ago
Created attachment 475096 [details]
screenshot
(Reporter)

Updated

7 years ago
blocking2.0: --- → ?
No longer blocks: 595201
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 595183
blocking2.0: ? → ---
Whiteboard: [doorhanger]
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.