If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Clicking anchors invokes the switch to Tab interface instead of showing the URL

RESOLVED INVALID

Status

()

Firefox
Tabbed Browser
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: mkaply, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Viewing a bug in bugzilla (like https://bugzilla.mozilla.org/show_bug.cgi?id=583231)

If I click on the "Comment 40" in the last comment, instead of having the URL change to:

https://bugzilla.mozilla.org/show_bug.cgi?id=583231#c40

in the url bar, the url gets a "Switch to tab" at the beginning.

The url bar should switch to having the URL for the link with the anchor.

Comment 1

7 years ago
I can't reproduce this at all in nightly builds. I get the correct URL in the location bar.
Michael, have you tested in Safe Mode?
(Reporter)

Comment 3

7 years ago
I can't reproduce now either with a clean profile.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
Even not with the old profile?
(Reporter)

Comment 5

7 years ago
Nope. I must have gotten things in a weird state somehow.
You need to log in before you can comment on or make changes to this bug.