Last Comment Bug 596420 - Web Console cleanup: HUD_createController() should be HS_createController()
: Web Console cleanup: HUD_createController() should be HS_createController()
Status: RESOLVED FIXED
[cleanup] [post-fx-4] [console-1][fix...
:
Product: Firefox
Classification: Client Software
Component: Developer Tools: Console (show other bugs)
: unspecified
: All All
: -- trivial (vote)
: Firefox 15
Assigned To: Mihai Sucan [:msucan]
:
Mentors:
Depends on: async-webconsole
Blocks: consolecleanup
  Show dependency treegraph
 
Reported: 2010-09-14 16:20 PDT by Patrick Walton (:pcwalton)
Modified: 2012-06-02 03:55 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Patrick Walton (:pcwalton) 2010-09-14 16:20:25 PDT
The display name of HUD_createController should be HS_createController, since it's part of the HUD Service. (This one's my fault, sorry!)
Comment 1 Mihai Sucan [:msucan] 2011-09-17 12:36:13 PDT
This is going to be fixed in the next WIP patch I'll submit for bug 673148.

Note You need to log in before you can comment on or make changes to this bug.