Unable to set up new account for cox.net

RESOLVED DUPLICATE of bug 555245

Status

--
major
RESOLVED DUPLICATE of bug 555245
8 years ago
8 years ago

People

(Reporter: lvskiprof, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS i86pc; en-US; rv:1.9.2.3) Gecko/20100403 Firefox/3.6.3
Build Identifier: 3.1

Unlike previous version of Thunderbird that I have used this one tries to be "helpful".  Please leave such "help" to Micro$oft!

It tries various names for both the incoming and outgoing mail servers.  I this case it thinks it has found them and it is wrong in a big way.

It has found an smtp mail server, but not the local one.  I did not try it, but I have my doubts that the logon would have worked for that server.

The real problem was the incoming server.  It thinks it has found an IMAP server, but Cox only has (that they tell us about) POP3 servers.  It is impossible to change the account from using IMAP to POP3 with any of the account settings dialog boxes.

My domain is in Las Vegas, which uses west.cox.net as the domain, but only cox.net was being tried for the domain.

I finally got it to leave it as a POP account by clicking stop when it was trying various POP server names.  It is now talking to the server, but still seems  to be unable to log on for some reason.

Reproducible: Always

Steps to Reproduce:
1. Create a new account on cox.net
2. Look at account settings and you will see it is set up for IMAP with the wrong SMTP server as well.

Actual Results:  
You end up with an account that simply can not work, because IMAP servers are not available from Cox.  It is possible an internal IMAP server existed, or is being used for evaluation and was found by the automatic settings.

Expected Results:  
Manual settings or Automatic should be a choice.  When choosing Automatic you should be able to reject what it comes up with and go to Manual configuration, using what the Automatic came up with as default values that can be edited.

A way needs to be available to change an account to/from POP3/IMAP as needed.  If a server is changed from one to the other you need to be able to change the account type.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 555245
You need to log in before you can comment on or make changes to this bug.