Closed Bug 596432 Opened 10 years ago Closed 10 years ago

Enable plugin by default

Categories

(Firefox for Android Graveyard :: General, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 589389

People

(Reporter: halton.huo, Unassigned)

References

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.8) Gecko/20100723 Ubuntu/10.04 (lucid) Firefox/3.6.8 GTB7.1
Build Identifier: 

According our testing, current upstream code can support flash plugin on MeeGo (includes Maemo) platform, but need user enable it by hand in about:config

pref("plugin.disable", false);
pref("plugin.default_plugin_disabled", false);
pref("dom.ipc.plugins.enabled", true);

Can we enable it by default?

Reproducible: Always
Blocks: 583135, 584225
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 589389
You need to log in before you can comment on or make changes to this bug.