Closed Bug 596535 Opened 9 years ago Closed 9 years ago

Add a home tab snippets to make Firefox Mobile more discoverable for Firefox Desktop users

Categories

(Firefox :: General, defect)

defect
Not set

Tracking

()

RESOLVED WONTFIX

People

(Reporter: NicolasWeb, Unassigned)

References

(Blocks 1 open bug)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; fr; rv:1.9.2.9) Gecko/20100824 Firefox/3.6.9
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; fr; rv:1.9.2.9) Gecko/20100824 Firefox/3.6.9

Adding a link in About window about Firefox Mobile could make it more discoverable for Firefox Desktop users and help them to have an enhanced/similar as on desktop/consistant with desktop browsing on mobile devices.
Having Sync now built-in is a good argue for this.

Reproducible: Always
First proposal for it : add a sentance like "Do you know about Firefox on Mobile devices ?" (the link could be on "Firefox on Mobile devices") or
"Extend your browsing experience with Firefox Mobile on your mobile devices" (link on "Firefox Mobile")

First proposal for the link target : http://www.mozilla.com/m/ or http://www.mozilla.com/mobile (maybe better because there is a link to Firefox Home too there)
Depends on: 579547
This is the type of thing we would like to do with home tab snippets (they get more attention, and in the future we'll be able to locally target them based on what features the user is using, like only display if they haven't set up sync yet, etc.)
(In reply to comment #2)
> This is the type of thing we would like to do with home tab snippets

Yes ! This will be definitly better :D

Changed summary
from : Add a link in About window to make Firefox Mobile more discoverable for Firefox Desktop users
to : Add a home tab snippets to make Firefox Mobile more discoverable for Firefox Desktop users

Change dependencies too to the [meta] bug 551849 and [meta] bug 588230.
Maybe it could be good to filed a [meta] bug "Home Tab snippets to implement" as this bug is out of scop of [meta] bug 588230 (that is only about converting). Do you agree Alex ?
Depends on: pinnedtabs, 588230
No longer depends on: 579547
Summary: Add a link in About window to make Firefox Mobile more discoverable for Firefox Desktop users → Add a home tab snippets to make Firefox Mobile more discoverable for Firefox Desktop users
We would not make this part of the product, no. We can (and likely will) advertise the mobile product as an engagement "snippet" on Firefox Home.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → WONTFIX
To get more attention, could we think about adding a Home tab pannel (tought : something like iGoogle) to make more discoverable from Firefox Desktop users ?

I've filled bug 596971 to catch the generic idea.
Blocks: 588230
No longer depends on: pinnedtabs, 588230
You need to log in before you can comment on or make changes to this bug.