last tab has a close button every once in a while

RESOLVED DUPLICATE of bug 585785

Status

()

Firefox
Tabbed Browser
P1
normal
RESOLVED DUPLICATE of bug 585785
7 years ago
7 years ago

People

(Reporter: bagdadjeff, Unassigned)

Tracking

({regression})

Trunk
x86
Windows Vista
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.0; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: Mozilla/5.0 (Windows NT 6.0; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

Randomly (I don't know how to reproduce this) the last tab has a close button (and if you click it, firefox closes completely. Additionally, between this tab an the "new tab" button there is a dark background

Reproducible: Sometimes

Actual Results:  
Last Tab has a close button

Expected Results:  
Last Tab has no close button

Extensions installed:
        United States English Dictionary
        4.0.0

        Add-on Compatibility Reporter
        0.6

        Easy Youtube Video Downloader
        3.5

        Deutsches Wörterbuch (Schweiz)
        2.0.1

        Adblock Plus
        1.2.2
(Reporter)

Updated

7 years ago
blocking2.0: --- → ?
Keywords: regression
Priority: -- → P1
Version: unspecified → Trunk
(Reporter)

Comment 1

7 years ago
Created attachment 475464 [details]
screenshot of wrong and expected behavior

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
blocking2.0: ? → ---
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 585785
You need to log in before you can comment on or make changes to this bug.