Closed Bug 596548 Opened 9 years ago Closed 9 years ago

Beta 5 -"The operation can not be completed because of an internal failure. A secure network communication has not been cleaned up correctly." on run

Categories

(Firefox :: General, defect)

x86
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 588511

People

(Reporter: mike.hitchcock, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.9) Gecko/20100824 BTRS25104 Firefox/3.6.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.9) Gecko/20100824 BTRS25104 Firefox/3.6.9

On Beta 5(beta 4 was ok) run firefox and window checks for add-on updates. Window closes and message appears 
"The operation can not be completed because of an internal failure. A secure network communication has not been cleaned up correctly."
Beta starts but unable to access the net.If beta is terminated and restarted it will run without problem.

Firefox 3.6.9 runs fine without this problem

Reproducible: Always

Steps to Reproduce:
1.as above
2.
3.
Actual Results:  
as above

Expected Results:  
as above

loaded without error message
Sorry should have said this is about Firefox 4 Beta 5
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 588511
You need to log in before you can comment on or make changes to this bug.