Absolute positioned div block alternates vertical position randomly on page reload

RESOLVED WORKSFORME

Status

()

Core
Layout
RESOLVED WORKSFORME
8 years ago
2 years ago

People

(Reporter: dietmar, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

An absolute positioned menu alternates vertical position about a pixel.
It seems to occur randomly on page reload.
This effect might be seen on this url:

http://neu.kanzlei-verden.de/index.php/anfahrt/

I disabled cache and loading of images and tried a couple of variations of the html/css, but the position variation keeps occurring.

I tested on Firefox 3.6.8 and 3.5.11, both with same results.

Reproducible: Sometimes
seems to be wfm with Seamonkey trunk on win32.

Updated

7 years ago
Version: unspecified → 3.6 Branch

Comment 2

2 years ago
(In reply to Matthias Versen [:Matti] from comment #1)
> seems to be wfm with Seamonkey trunk on win32.

dietmar, do you agree?
Component: General → Layout
Flags: needinfo?(dietmar)
Product: Firefox → Core
Whiteboard: [closeme 2016-06-25 WFM]
Version: 3.6 Branch → unspecified

Comment 3

2 years ago
Resolved per whiteboard
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(dietmar)
Resolution: --- → WORKSFORME
Whiteboard: [closeme 2016-06-25 WFM]
You need to log in before you can comment on or make changes to this bug.