saved passwords are gone and adobe plug-in not installed

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
major
RESOLVED INCOMPLETE
7 years ago
6 years ago

People

(Reporter: rwgnadj24, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: firefox 3.6.9

Saved passwords are gone and Adobe plug-in keeps on saying not installed (even if I clicked on the install several times). 
This happens after  installed the supplemental language support to be able to write Korean characters needed for Groupmail Business edition.
I followed the steps indicated at:
http://www.group-mail.com/asp/common/articles.asp?id=109 

After configuring groupmail to send Korean characters, restarted the machine, no saved passwords are seen in Firefox. Also, it keepss on asking to install Adobe plug-in, when I install and refresh the page, it says its not installed.

When  reinstall Firefox, saved passwords and plug-in are back but when  restart the machine, its not there anymore.

I decided to do the System Restore and it finally worked. However, i need to make trhe Groupmail work along with the Korean characters.

Reproducible: Always

Steps to Reproduce:
1. Install the language packs as indicate on the Groupmail procedure at 
http://www.group-mail.com/asp/common/articles.asp?id=109 
2. Restarted machine 
3. Open Firefox 
4. It will ask for the password on a website
5. Also, visit a site with plug-n and the pictures/animation will not display because plug-in is not installed
6. Reinatalled Firefox and everything is back 
7. Restart machine again, and passwords and plug-in are mssing
Actual Results:  
1. removed the Korean language
2. restarted machine - no good
3. reinstalled Firefox and passwords and plug-in are back
4. restarted machine - password and plug-in are missing again
5. uninstalled Groupmail Business edition, restarted machine
6. saved passwords and plug-in still missing
7. I run the System Restore for a later date and Firefox finally wored normally

Expected Results:  
Firefox is already working normally.
But I expect that Firefox will also work normal after installing Groumail and language pack.

Please see above description.
I hope you can give a clear explanation on this issue. Our company uses Firefox as the default browser and we do not want to use other avalable browsers.
Thanks.
Group: core-security

Updated

7 years ago
Component: Security → General
QA Contact: firefox → general
Version: unspecified → 3.6 Branch

Comment 1

7 years ago
Reporter -> Are you still experiencing this issue?

Comment 2

6 years ago
Closing bug as Incomplete - if you are still experiencing this issue or have more information to provide feel free to post back here and we can re-open the bug. You can also get assistance by visiting the Firefox help site -> http://support.mozilla.com/en-US/kb/Ask+a+question
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.