Need a pref to turn off tooltips

VERIFIED DUPLICATE of bug 56920

Status

()

Core
XUL
P2
normal
VERIFIED DUPLICATE of bug 56920
18 years ago
18 years ago

People

(Reporter: Mike Pinkerton (not reading bugmail), Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Trunk
mozilla0.9
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

18 years ago
Mostly for embedding, but also for the main client, we need a way from w/in the
code to disable tooltips at a low level.

In 4.x, we used the pref: "browser.chrome.toolbar_tips" Is this what I should
continue using? Who would know best?
(Assignee)

Comment 1

18 years ago
taking this, cc'ing se since this marginally has to do with prefs ;)
Assignee: trudelle → pinkerton
(Assignee)

Updated

18 years ago
Priority: P3 → P2
Target Milestone: --- → mozilla0.9

Comment 2

18 years ago
bug 56920 "RFE:  pref for "no tooltips" already has status assigned (trudelle)
It is also futured..
(Assignee)

Comment 3

18 years ago

*** This bug has been marked as a duplicate of 56920 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.