Closed Bug 596610 Opened 10 years ago Closed 10 years ago

Tinderbox is green when Fennec builds are crashing on startup.

Categories

(Release Engineering :: General, defect, P1)

defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: aakashd, Unassigned)

Details

(Whiteboard: [buildslaves][buildconfigs])

Steps to Reproduce:

1. Look at the 2010/09/15 08:40:17 mark in tinderbox:mobile
2. Download a nightly build for fennec for Maemo or Android from ftp://ftp.mozilla.org/pub/mozilla.org/mobile/nightly/latest-mobile-trunk/

Actual Results:
Builds are crashing on startup.

Expected Results:
tinderbox burning across the board.
I'm going to guess that a) talos isn't detecting crashes due to e10s (I may be wrong; just a guess).  The unit tests went red yesterday and are now solid orange, but Stuart asked me to hide those yesterday.
Aki: Do you know where to look already for this issue or is it something that will require research?
Priority: -- → P1
Whiteboard: [buildslaves][buildconfigs]
I think it's going to take a talos harness overhaul to be fully e10s-aware.

I spoke with Bob and suggested maybe e10s process crashes should provide stack dumps for minidump_stalkwalk to parse... which seems like the right fix to me without knowing all the details.
is the next step to assign this to aTeam for harnass changes?
(In reply to comment #4)
> is the next step to assign this to aTeam for harnass changes?

bob/clint: do you already have a bug tracking e10s work, or should we push this one over to you?
Wasn't this the result of our not installing new copies of Fennec? If so, this is a dup & fixed.
Resolving fixed per comment 6.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.