gfx.font_rendering.directwrite.enabled causes fuzzy text

RESOLVED DUPLICATE of bug 594325

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 594325
8 years ago
2 years ago

People

(Reporter: Stewart Souter, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

With gfx.font_rendering.directwrite.enabled set to true all text becomes fuzzy or extremely anti aliased.

Reproducible: Always

Steps to Reproduce:
1.Enable gfx.font_rendering.directwrite.enabled via about:config
2.Restart Firefox
3.View any web page or just look at text in the gui.
Actual Results:  
Text is blurry

Expected Results:  
Text should be crisper
(Reporter)

Comment 1

8 years ago
Created attachment 475546 [details]
The diffrences side by side

This image demonstrates the difference between having it enabled and disabled.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Component: General → Graphics
Product: Firefox → Core
QA Contact: general → thebes
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
Duplicate of bug: 594325
You need to log in before you can comment on or make changes to this bug.