Mouse click is not working in the Bookmark This Page:Name field

RESOLVED DUPLICATE of bug 561243

Status

()

RESOLVED DUPLICATE of bug 561243
8 years ago
8 years ago

People

(Reporter: prasad, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:2.0b3) Gecko/20100805 Firefox/4.0b3
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:2.0b3) Gecko/20100805 Firefox/4.0b3

- Mouse click in Bookmark This Page:Name field is not working

Reproducible: Always

Steps to Reproduce:
1.Launch Firefox and load any website
2.Tools->Bookmark This Page
3.Page Bookmarked dialog pops-up
4.Click in Name field with Mouse to modify the default prefilled bookmark name
Actual Results:  
Mouse click fails ie. unable to set the cursor in the name field using the mouse

Expected Results:  
Cursor should start blinking at the mouse clicked location in the Name text field

Note: 
Following works:
First click using the mouse in Tags text field and then clicking in Name field works as expected
(Reporter)

Updated

8 years ago
Summary: Cursor is not working in Name field while Bookmark this page → Mouse click is not working in the Bookmark This Page:Name field
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 561243
You need to log in before you can comment on or make changes to this bug.