Error: too much recursion Source File: chrome://mozapps/content/extensions/extensions-content.js Line: 214

RESOLVED DUPLICATE of bug 595982

Status

()

RESOLVED DUPLICATE of bug 595982
8 years ago
8 years ago

People

(Reporter: alice0775, Unassigned)

Tracking

Trunk
mozilla2.0
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7pre) Gecko/20100914 Firefox/4.0b7pre ID:20100914041908

When i click "Send" button of Gmail, the following error shows in error console.
But The email is send successfully.

Error: too much recursion Source File: chrome://mozapps/content/extensions/extensions-content.js Line: 214

If set javascript.options.methodjit.content to false, then *NO* ERROR.


Reproducible: Always

1. Start Minefield with new profile and -jsconsole
2. Login gmail.com
3. Compose an email and Click "Send" button

Actual Result:

Error: too much recursion Source File: chrome://mozapps/content/extensions/extensions-content.js Line: 214
blocking2.0: --- → ?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 595982

Updated

8 years ago
blocking2.0: ? → ---
You need to log in before you can comment on or make changes to this bug.