add-on search request includes /z/. seen once.

RESOLVED INVALID

Status

RESOLVED INVALID
8 years ago
3 years ago

People

(Reporter: tsmith, Unassigned)

Tracking

Details

(Whiteboard: [fromAutomation])

(Reporter)

Description

8 years ago
A WebQA automated test for the add-ons search received the the following response to a search: "The requested URL /z/en-US/firefox/search/ was not found on this server".  The search request would have included category (themes) and sort (popular).

Have not been able to recreate the error by running test locally or by multiple manual search requests.  Test has been running for awhile and not returned this error.


For WebQA's reference:
Search suite, 9/15/10, test case AMO_category_search_sort
(Reporter)

Comment 1

8 years ago
don't know if it's related...bug 590652 refers to /z/ in persona URLs on browse page
Whiteboard: [fromAutomation]
What is your automated test doing?  Unless there are steps to reproduce a problem, we can't really solve the bug.
Someone went to /z and we cached the template with links to /z.
(Reporter)

Comment 4

8 years ago
The test case iterates through the list of add-on categories listed in the search panel, and the sort options in advanced options.  For each pair it selects the values in the search form and clicks on the submit button.

The particular run successfully submitted searches for add-on categories and searches until the Themes category and the Popular sort.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.