window border loses aero glass

RESOLVED DUPLICATE of bug 545892

Status

()

Firefox
Shell Integration
RESOLVED DUPLICATE of bug 545892
8 years ago
8 years ago

People

(Reporter: daf, Unassigned)

Tracking

3.6 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.9) Gecko/20100824 Firefox/3.6.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.9) Gecko/20100824 Firefox/3.6.9

Ocasionaly the Firefox window border will lose areo glass and revert to the aero basic theme. This may affect a single firefox window (others retain glass) or all of them.

It seems to be triggered by starting/exiting a game, changing desktop resolution and/or having a page with flash elements open.

This bug was introduced in 3.6.4 and seems to not present in the 4.0 branch.

Reproducible: Sometimes

Steps to Reproduce:
Change resolution and/or start 3D games wile having a youtube video page open.
Actual Results:  
firefox window border will lose aero glass.

Expected Results:  
firefox window border to remain normal.
(Reporter)

Updated

8 years ago
Version: unspecified → 3.6 Branch
(Reporter)

Comment 1

8 years ago
Created attachment 475675 [details]
screenshot displaying the bug
(Reporter)

Comment 2

8 years ago
Created attachment 475678 [details]
screenshot displaying the bug

Second screenshot showing how new firefox windows aren't afected by the border issue.

Comment 3

8 years ago
I, also, have noticed this in Firefox 4.0

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

Comment 4

8 years ago
I can confirm this.

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

The caption buttons (minimise, maximise, close) will also be rendered unclickable when this bug is triggered, at least in my experience.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 545892

Comment 6

8 years ago
I too have this problem. 

Mozilla/5.0 (Windows NT 6.1; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

Minimize maximize and close also unclickable.
You need to log in before you can comment on or make changes to this bug.