Closed Bug 596848 Opened 14 years ago Closed 11 years ago

After msg is sent: bkgrnd clr changed to black if including attach's & numbering/indenting of numbered list is lost & jumbled

Categories

(Thunderbird :: Message Reader UI, defect)

x86
Windows 7
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 31052

People

(Reporter: lifesgraces, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.6) Gecko/20100625 Ant.com Toolbar 2.0.1 Firefox/3.6.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.12) Gecko/20100824 Thunderbird/3.0.7

While composing the message, the appearance of these two details is OK.  When viewing the message from the folder "Sent", these two details happen....

1) If an attachment is included, the background color of the message text/body gets changed to black.

2) The indenting/formatting and numbering of a numbered list, is lost and all jumbled together as though they're just straight regular paragraphs with only a Carriage Return separating them.

Reproducible: Always

Steps to Reproduce:
1. Write a message with an attachment (or at least a *.MHT file created from Internet Explorer or a *.JPG attachment) and have a couple paragraphs be a numbered list.
2. Send message.
3. View message from folder "Sent".
Actual Results:  
Background color of text/body is black.

Formatting/indentation of numbered list is gone & they're just jumbled-together paragraphs with no blank line separating them.

Expected Results:  
Normal background color as was chosen.

Numbering and indentation to remain in tact.
This looks like a duplicate of bug 31052. Feel free to reopen if you disagree.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.